Dodge Dart Forum banner
1 - 9 of 9 Posts

·
Premium Member
Joined
·
84 Posts
Discussion Starter · #1 · (Edited)
So this one even stumped the dealer;

This started about 3 months ago and has become progressively louder recently, when I'm coasting at 35-45mph with my foot off the accelerator and gently tap it while my RPMs are at 1500 I hear what sounds like a grinding noise. It could be a rattle I guess, but it only lasts about a second then goes away. The dealer didn't find anything loose anywhere, no error codes showing up either.

I have to drop the car off again at the dealer when a loaner becomes available so the tech can open a case with FCA. Anyone else heard of this?

2016 Dart 2.4 PZEV


Got a call from the service dept at dealer today (11/22), they have another 2016 Dart in the shop for the same exact issue. A case is being opened with FCA
 

·
Premium Member
Joined
·
84 Posts
Discussion Starter · #4 ·
Got it back from the dealer today, they opened a star case that went nowhere. Said that all FCA vehicles with the 2.4 make this noise.


..something smells fishy here
 

·
Registered
Joined
·
34 Posts
Sorry for the thread resurrect. Any outcome from this? my 2.4L GT just started experiencing this quick "grind-rattle" when accelerating as well. Not an always thing, but can replicate it with a little bit of quick revving or tap of the throttle.

Searched and couldn't readily find other threads than sounded as right, other than the one about the cracked intake tube (which when I look at mine, appears to look fine at least at quick glance).
 

·
Registered
Joined
·
1,432 Posts
Sorry for the thread resurrect. Any outcome from this? my 2.4L GT just started experiencing this quick "grind-rattle" when accelerating as well. Not an always thing, but can replicate it with a little bit of quick revving or tap of the throttle.

Searched and couldn't readily find other threads than sounded as right, other than the one about the cracked intake tube (which when I look at mine, appears to look fine at least at quick glance).
Does it only happen when you are in motion, our does simply revving the engine when you remain stationary do the same thing?
 

·
Registered
Joined
·
34 Posts
Does it only happen when you are in motion, our does simply revving the engine when you remain stationary do the same thing?
Motion only. Today, had the engine revved while it was parked and myself at the engine bay with the hood up... couldn't get it to occur at all. Sounds like a perfectly fine 2.4L, really. No engine light, no codes, no loss of power, everything seemingly ok otherwise.

Took it for a short drive immediately after. Same noise... usually occurs with fair acceleration after a stop, (or a slow roll after conducting a 90 degree turn). I would almost liken it to the sound of a 15-speed bike chain that needs tweaking. Quick tap of the throttle at a rolling 30mph can get it also. Only occurs for a second or so. The more I observe it with windows down, I could be convinced its coming more underneath the driver than from the engine bay, but my perception can be off.

I don't have a lead foot by any means, I like my fuel mileage. Though every now and then those one-ramps are just asking for it. Oddly, with a LOT of throttle, not really any of the noise.
 

·
Registered
Joined
·
2 Posts
Motion only. Today, had the engine revved while it was parked and myself at the engine bay with the hood up... couldn't get it to occur at all. Sounds like a perfectly fine 2.4L, really. No engine light, no codes, no loss of power, everything seemingly ok otherwise.

Took it for a short drive immediately after. Same noise... usually occurs with fair acceleration after a stop, (or a slow roll after conducting a 90 degree turn). I would almost liken it to the sound of a 15-speed bike chain that needs tweaking. Quick tap of the throttle at a rolling 30mph can get it also. Only occurs for a second or so. The more I observe it with windows down, I could be convinced its coming more underneath the driver than from the engine bay, but my perception can be off.

I don't have a lead foot by any means, I like my fuel mileage. Though every now and then those one-ramps are just asking for it. Oddly, with a LOT of throttle, not really any of the noise.
You ever figure out the issue on this?
 

·
Registered
Joined
·
1 Posts
So I have a 15’ with 2.4L and have had it since April of 15’. I’m experiencing the same issue of a rattle/grind noise while under load/acceleration but only at low speeds(under 30, but can hear it at downshifts when off throttle, say coming off of the highway). It only happens around the lower range of revs, like 1500-2200 ish. Ive read around about things such as rod bearings, but it doesn’t make the noise all idle or all of the rev range and my oil pressure/low oil light has never come on once. Ive checked every single part that has a bolt or nut to ensure nothing is lose, that I could reach without a post lift. Everything is solid. I haven’t done any testing while turning, but that is on my list now for troubleshooting, to deduce down if it’s the driveline instead the engine itself. The noise isn’t something as nasty as a shield rattling or bad bearings, and I’m not as knowledgeable with bad cv joints so that leaves me to checking those when I can get better access to them. I highly avoid the dealership as they really just would like to waste my time and money giving me all the wrong answers before they find the right one. In the meantime, if anyone else has any insight or finds the exact cause it would be highly appreciated to know what or where it’s coming from.
 
1 - 9 of 9 Posts
Top