Dodge Dart Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
37 Posts
Discussion Starter #1
Going to look at it in the morning, just seeing if anyone had anything similar. When it's cold, with the shake of the engine, it sounds like an exhaust pipe or something metal is sitting right up against a frame rail. Very similar rattle to a bad strut mount. But it will rattle just sitting in park, so that takes suspension out of it. It's a 13 2.0 auto with 180,000 miles by the way. Any opinions? Forgot the most important point, after 20 minutes of driving, car heats up, rattle goes away.
 

·
Registered
Joined
·
11 Posts
I have symptoms similar to you. I’m thinking I need to clean or replace my throttle body. Does you car seem like it’s going to stall sometimes?


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
37 Posts
Discussion Starter #3
No performance issues at all other than the idle shake, or vibration. Just sounds like some metal bracket is loose or sitting on the frame, only when cold.
 

·
Registered
Joined
·
353 Posts
I have symptoms similar to you. I’m thinking I need to clean or replace my throttle body. Does you car seem like it’s going to stall sometimes?


Sent from my iPhone using Tapatalk
Wouldn't your throttle body have to be off the intake manifold or just loose as hell to make a similar noise? You'll also get wayyyy more issues if this is the case!

I'd venture more toward loose motor mounts, bad pulley, or exhaust just hanging out, but the last one you would surely notice a noise difference.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #5
I just took the belly pan off and nothing is noticibly loose underneath. That flex pipe in the exhaust is missing all the wrap on the flex section, but it's not hitting anything. I was thinking mounts maybe, like they sag from sitting overnight or all day at work, making something rub, it's strange.
 

·
Registered
Joined
·
353 Posts
I just took the belly pan off and nothing is noticibly loose underneath. That flex pipe in the exhaust is missing all the wrap on the flex section, but it's not hitting anything. I was thinking mounts maybe, like they sag from sitting overnight or all day at work, making something rub, it's strange.
Start it cold on Jack's and see if you see anything!
 

·
Registered
Joined
·
353 Posts
Make sure you put yourself in a position to see everything from top to bottom when you do this though. IE don't jack it up 10 ft and go hey I don't see anything! Maybe I can try to see the top part of the motor tomorrow...

Also a long screwdriver makes for a great stethoscope! If it is something stupid like a really bad pulley it most likely will make a noise that you'll hear with your screwdriver even while warm. Careful of jamming the screwdriver in a moving pulley though...unless you want to have a little fun at the expense of whatever.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #9
Well, still couldn't find it. Definitely not on the front side of the engine, and definitely none of the accessories, took the belt off and started it so it wouldn't turn anything. It's on the back side of the engine or under the dash. Heck, maybe even in the dash!
 

·
Registered
Joined
·
19 Posts
Going to look at it in the morning, just seeing if anyone had anything similar. When it's cold, with the shake of the engine, it sounds like an exhaust pipe or something metal is sitting right up against a frame rail. Very similar rattle to a bad strut mount. But it will rattle just sitting in park, so that takes suspension out of it. It's a 13 2.0 auto with 180,000 miles by the way. Any opinions? Forgot the most important point, after 20 minutes of driving, car heats up, rattle goes away.
I have the same problem as you are describing and it's in the garage now. After looking at my exhaust and taking off that cover under the car they finally pulled the air cleaner and pried off the rubber covering on the motor mount. They found the motor mount was very worn and it's supposed to be replaced tomorrow. Mine is exactly as you describe.....drive it for a while and the noise disappears.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #11
I can't really complain, mine made it 181,000 miles. I'm picking mine up tomorrow, pretty confident that will fix it.
 

·
Registered
Joined
·
37 Posts
Discussion Starter #13
Well that's exactly what the problem was, the RH mount was shot. I can't believe how bad it was sagging on that side. It's so quiet now, feels like a new car. Thanks for the advice.
 

·
Registered
Joined
·
30 Posts
Going to look at it in the morning, just seeing if anyone had anything similar. When it's cold, with the shake of the engine, it sounds like an exhaust pipe or something metal is sitting right up against a frame rail. Very similar rattle to a bad strut mount. But it will rattle just sitting in park, so that takes suspension out of it. It's a 13 2.0 auto with 180,000 miles by the way. Any opinions? Forgot the most important point, after 20 minutes of driving, car heats up, rattle goes away.
Check your catalytic. I had mine go out not too long ago and had similar "symptoms".
 

·
Registered
Joined
·
3 Posts
Going to look at it in the morning, just seeing if anyone had anything similar. When it's cold, with the shake of the engine, it sounds like an exhaust pipe or something metal is sitting right up against a frame rail. Very similar rattle to a bad strut mount. But it will rattle just sitting in park, so that takes suspension out of it. It's a 13 2.0 auto with 180,000 miles by the way. Any opinions? Forgot the most important point, after 20 minutes of driving, car heats up, rattle goes away.
I have had the same issue. After reading on this forum I started to think that there might be more than one problem. Our mechanic thought it was a motor mount but was reluctant to change it if that would not take care of the issue. He referred me to a mechanic with a larger shop where I took it this morning to be diagnosed. The good news is that we have an answer: bad motor mounts, bad transmission mount, and bad struts. The good news? The axle is still in good shape and does not need to be replaced. I pick it up tomorrow morning.
 
1 - 15 of 15 Posts
Top