Dodge Dart Forum banner

81 - 95 of 95 Posts

·
Registered
Joined
·
261 Posts
Interesting thanks. I do still have a case opened with Chrysler but also have the car back now "running well". I wonder if I could even get them to take it back again. FWIW they found code PICA1-00.
... I don't think that's even a real code?

But, yeah, talk to your case manager, and give him/her the STAR report number I gave you. They can take a look at it and compare-and-contrast your situation vs mine.
 

·
Registered
Joined
·
261 Posts
Little confused...is that star report specific to you or just a documented issue from Chrysler you have the symptoms of?


It's a specific incident involving my vehicle, but STAR stuff gets used later as troubleshooting stuff for other vehicles that exhibit similar symptoms. Sort of a 'this worked in the past so maybe it's applicable here as well.'
 

·
Registered
Joined
·
155 Posts
Just to keep the good times rolling...while my car has not exhibited the symptoms of the previous issue in the several days I've had it back, it now stutters and lurches when accelerating firmly at highway speeds. Yeehaw...
 

·
Registered
Joined
·
1 Posts
Results of my latest trip to the dealer resulted in replacing the "valve body/hydraulic assembly" supposedly unrelated to when they replaced the actuator and slave cylinder last year. I have zero confidence in this transmission and don't think I have another choice but to dump this car before the powertrain warranty expires. Shame.
I feel the same way. I own a Dodge Ram 03. Almost 300K miles on it. Never any major problems. Thought what the heck.....I will try a little Dodge Dart since it looks like Dodge has it's act together.

Dodge Dart 13 was in the shop twice this summer for the same transmission problems everyone else reported. This past weekend, battery dead.....for no reason.

Time to dump this car and move on.....probably from Dodge....probably forever.
 

·
Registered
Joined
·
261 Posts
I feel the same way. I own a Dodge Ram 03. Almost 300K miles on it. Never any major problems. Thought what the heck.....I will try a little Dodge Dart since it looks like Dodge has it's act together.

Dodge Dart 13 was in the shop twice this summer for the same transmission problems everyone else reported. This past weekend, battery dead.....for no reason.

Time to dump this car and move on.....probably from Dodge....probably forever.




wait wait wait wait.

There appears to be a correlation between battery problems and transmission problems.

Just curious: do either of y'all have any dealer-installed accessories? Any options that the dealer added to your cars, or that you might have added yourself? Stereo, theft-recovery, GPS, anything like that?
 

·
Registered
Joined
·
261 Posts
Lost comms with my ambient temp sensor earlier, so the computer decided that it was -40 degrees out and therefore I should have the heater on max, when it was 95 degrees out.

'Park Assist Not Available,' too, which was just a joy, and the REAL money shot was when I put it in reverse to get out of a sloped parking space. Rear-view camera didn't come on, which wasn't a surprise, but it sure as hell was a surprise when I rolled forward when I let off the brake. Stomped on the brake again, got a THUNK sound from under the hood, and then the 'Park Assist Not Available' light went out, the rear camera came on, and this time when I let off the brakes it actually went backwards.

So, that was fun.
 

·
Registered
Joined
·
155 Posts
wait wait wait wait.

There appears to be a correlation between battery problems and transmission problems.

Just curious: do either of y'all have any dealer-installed accessories? Any options that the dealer added to your cars, or that you might have added yourself? Stereo, theft-recovery, GPS, anything like that?
Nope, no add-ons here. I don't think I have an electrical issue because the things you are describing just sounds like total chaos...I thought my issues were frustrating. Yikes. Hope you get that mess sorted.
 

·
Registered
Joined
·
261 Posts
Nope, no add-ons here. I don't think I have an electrical issue because the things you are describing just sounds like total chaos...I thought my issues were frustrating. Yikes. Hope you get that mess sorted.
Me too, but I'm losing hope in it.

That said... I'm pretty sure you have the same thing going on, but just not as severe. If your shifting is improved after you've got a new battery, and you're losing batteries with more frequency than you'd otherwise expect? It just seems coincidental, y'know? Batteries and transmission problems around the same time?
 

·
Registered
Joined
·
155 Posts
Battery has only been replaced once over 82k miles. Wasn't anything related to my issues. It just stopped holding a charge. The only issue I have since getting my car back is the stuttering at highway speed acceleration. I haven't changed my plugs at all yet so plan on doing that this weekend. Hopefully thats all it is. None of that means I trust the remaining parts of my transmission that haven't been repaired so far but I digress...
 

·
Registered
Joined
·
261 Posts
Battery has only been replaced once over 82k miles. Wasn't anything related to my issues. It just stopped holding a charge. The only issue I have since getting my car back is the stuttering at highway speed acceleration. I haven't changed my plugs at all yet so plan on doing that this weekend. Hopefully thats all it is. None of that means I trust the remaining parts of my transmission that haven't been repaired so far but I digress...

Yeah, definitely do your plugs. They're about 50k overdue to be changed. Hopefully your stuttering will go away.
 

·
Registered
Joined
·
5 Posts
Well, you can add my car to the list of Dodge Dart with the service transmission error. I have about 56K on mine, I had the recall "Safety Recall R42" done in September, and for about the 4th time since ownership my car decided that it was not going to start due to the error "Service Transmission". I was stopping by after a drive of about 60km on the highway and when I decided to start my way back home I got the error. I was about 200km away from home...

Luckily after a bit of fiddling with the ignition and the gears, my car managed to start. i guess I'll have to go back to the dealer again. I can also direct them to the U00019-01 error code they gave me last time.

Anyone managed to get them to sort this issue for good on their vehicle ?
 

·
Registered
Joined
·
1 Posts
Currently 3 a.m. and not to happy with having to call off work today. I walk out and start the car this morning and it says service transmission with a engine light on as well. I try to put it into reverse it proceeds to tell me "gear not available, switch to neutral and then to drive or reverse" Long story short after turning on and off several times and with no luck. I will be seeing the dealer today, sad thing is i have a oil change and the first recall on it via appt tomorrow morning. Anyone else having the same problem? Also car is at 10,500 miles and is a 1.4 turbo with the dual dry clutch transmission. Thanks in advance been wanting to join here unfortunately its because of a problem :(
Yes I just had this problem but my dart shut down while driving but all else is the same🤬
 
81 - 95 of 95 Posts
Top