Dodge Dart Forum banner
1 - 20 of 29 Posts

· Registered
Joined
·
145 Posts
Discussion Starter · #1 · (Edited)
Hello my friends.
Today I'd activated the remote start on my 2016 sxt 2.4 l dart, it doesn't need to install antenna or anything else, I only bought a keyfob with remote start button, and programed it, you need also to install a hood ajar sensor which it can be a one K ohm resistor tide to the hood ajar sensor wires instead, and then activate the hood ajar switch and the remote start option from the bcm by the alfaobd, so enjoy your remote start. that's it.
 

· Registered
Joined
·
145 Posts
Discussion Starter · #4 ·
This thread can help you install the hood ajar sensor wires with a 1k resistor.
 

· Registered
Joined
·
145 Posts
Discussion Starter · #5 ·
Also this shows you the connector place which has the sensor wires. It's under the driver side headlight.
 

· Registered
Joined
·
28 Posts
So went in and checked and it is not as easy as you said, first things first you need to have a hood ajar switch harness factory installed in order to have remote start working. My car a 2015 SXT 2.4 did not have this cable wiring and i also verified under the steering column the cable that runs from the hood release does not have the extra cable needed for remote start. second you need to have a antenna attached to the hub in the back rear seats where the speakers are. i checked mine and it was also not there and thirdly you need to have the proper hub installed. some hubs work only with keyless and go and other work with the normal keyless entry and some dont have remote start at all so not as simple to have remote start added to the car. lucky for you that your car came with the wiring and it was a easy setup for you but not all cars are the same :(
 

· Registered
Joined
·
145 Posts
Discussion Starter · #7 ·
Brother.
The harness that has the wiring for hood ajar sensor is under the drivers headlight, you can install the sensor wire and get the ground from the body of your car or from the ambient temperature sensors ground from the front of the bumper, you just need to connect a 1k ohm resistor instead of the sensor and it will works, I don't think you need to antenna, just need a fob key with remote start button and program it, and you also need to activate the hood ajar switch and remote start from the bcm by alfaobd
 

· Registered
Joined
·
145 Posts
Discussion Starter · #9 ·
The inline front end module, which is located under the driver's headlight,, the pin no. 2 is the hood ajar wire as you see, and the pin no. 3 is the ground of the ambient temperature sensor and the hood ajar sensor.
Font Parallel Rectangle Auto part Electric blue

Automotive lighting Font Automotive fog light Electric blue Gas
 

· Registered
Joined
·
28 Posts
Brother.
The harness that has the wiring for hood ajar sensor is under the drivers headlight, you can install the sensor wire and get the ground from the body of your car or from the ambient temperature sensors ground from the front of the bumper, you just need to connect a 1k ohm resistor instead of the sensor and it will works, I don't think you need to antenna, just need a fob key with remote start button and program it, and you also need to activate the hood ajar switch and remote start from the bcm by alfaobd
From all the pdf files I’ve seen for remote start those are the requirements that are needed so that’s what I went by but I will try to find that harness because the one that runs to the actual hood release is not present. Either way it doesn’t hurt to try your way lol waiting for it to get warmer here in Chicago to remove my bumper and try this and I will update thank you for your help brother
 

· Registered
Joined
·
28 Posts
The inline front end module, which is located under the driver's headlight,, the pin no. 2 is the hood ajar wire as you see, and the pin no. 3 is the ground of the ambient temperature sensor and the hood ajar sensor.
View attachment 130320
View attachment 130321
So I tried to get this to work today but my instrument cluster only says remote start aborted hood open. I went under the drivers light and removed the terminal boot and used the 1k ohms resistor on terminal 2 and 3 as stated above and it did not work. Any way you could maybe show us a picture of how yours is set up please I tried hooking up the resistor on both sides of the connector as well as the ambient sensor and nothing. Please help as the system already knows it is receiving the remote start command but won’t accept it because of the hood sensor not being there.
Automotive tire Hood Motor vehicle Automotive design Tread

Hood Automotive tire Automotive lighting Motor vehicle Grey

Bag Automotive tire Automotive design Automotive exterior Personal protective equipment
 

· Registered
Joined
·
28 Posts
Just activated the hood ajar switch by alfaobd, have you tried to connect the resistor to pin 2 and the ground ( the cars body)?, coz it means that the resistor doesn't connect to the wires.
I have tried what I said above but I am confused as to where the resistor needs to go since I tried plugging it in everywhere you said and I cannot get it to work. I also asked you how you went about activating it in alfaobd , what settings did you turn on ?
 

· Registered
Joined
·
28 Posts
I see that both the sensor ground and the hood ajar switch sense are #2 and #3 in the in line/front end module , the problem I’m having I connect the resistor on both those terminals and I still get the hood ajar sensor. Is the resistor just going in the terminal or do I have to hook it up with wires or something of that sort ? I am at the last step of getting the remote start to work and I’m stuck here :(
 

· Administrator
Joined
·
6,301 Posts
Check at the BCM if you can connect there. Pin 8 of C4 and pin 52 of C6.
Circuit component Font Schematic Parallel Floor plan

Parallel Font Rectangle Electric blue Engineering
Rectangle Parallel Font Slope Diagram
Font Screenshot Number Parallel Rectangle
Rectangle Font Parallel Slope Electric blue
Font Material property Parallel Screenshot Rectangle
 
  • Like
Reactions: Ameer Kurdish

· Registered
Joined
·
28 Posts

· Registered
Joined
·
145 Posts
Discussion Starter · #20 ·
I think your resistor doesn't connected properly, just make sure of that, try to splice the #2 and #3 wires and connect two wires to them so you can connect the resistor and see.
I see no other reason to your hood ajar err message.
I'm sorry for not making video of this procedure when I did mine, but it is not a complicated work.
 
1 - 20 of 29 Posts
Top