Dodge Dart Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So I purchased my dart in September of 2012 got the Limited with every option I could get off the floor. Got the 1.4 turbo, leather, 8.4 uconnect radio with Nav etc etc etc.. Which leads me into my recent issue. I use may IPOD through the USB port and up until now have had zero issues. Now the Ipod is read by the car and the playlists are shown on the screen everything seems perfect except none of the songs will play. There was no update on the IPOD or anything like that, did add a song but that shouldn't be a issue. But since that was new deleted the song and still the same issue. Tried changing the connection cable between the IPOD and the USB port nope, still the same thing... Complete play list and can scroll through it but will not play. IPOD work completely perfect outside the car. Has anyone else had this issue and was there a fix? Or is it back to the dealer... ( I asusme yes to that question ), one last thing everything else on the radio works fine, the am/fm, CD, Satellite, everything. I have not tried the AUX or SD ports yet but that should not play into the issues with the USB port.:disappointed::sad: Thanks for any assistance...
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 ·
Sorry for the late reply but finaslly got to this. Tried the USB stick and it worked fine, just like my ipod use to... So I tried my ipod once again and still same issue reads everything and goes to whatever song i request but just will not start playing any song. ANYONE have a clue?
 

·
Registered
Joined
·
59 Posts
Try power cycle or reset the iPod
 

·
Registered
Joined
·
2 Posts
I have the same issue with my iPod and Uconnect 84N too. This being my first vehicle with iPod integration I purchased a new iPod (Gen 5) plugged it in and it worked just fine. I left the iPod connected in the car and when I started up the car, the radio read the iPod but reacted just as stated above, none of the songs played, touching a song did nothing. Unplugging the iPod from the USB and then reconnecting it seemed to solve the issue in some part, the songs played as the should. I have other issues with this system as well, the songs will get stuck on repeat even though shuffle is active, the songs are out of album order on the radio (GraceNote issue most likely) but fine on the iPod, The radio only picks up the album art when the GraceNote service is active and even then some is incorrect, it seems a system like this should be able read the iPod and take all the info from it as is. I am due for my first service/check up very soon and will be discussing these issues with the dealer. I'll post any resolutions.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top