Dodge Dart Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
My 2013 2.0L still trips P0133 code even after I replaced bank 1 sensor. Any advice on possible cause? I had 285k on it when it code first appeared. Replaced the sensor and it still reappear. Some times I can clear it system works for up to 3 days other times codr comes right back after 10-15 min of driving.
 

·
Super Moderator
Joined
·
4,984 Posts
Sensor 1 is the upstream sensor. Check the wiring and the connector with a multimeter.

28 - DTC-Based Diagnostics / MODULE, Powertrain Control (PCM), 2.0L / Diagnosis and Testing

P0133-O2 SENSOR 1/1 SLOW RESPONSE
Rectangle Parallel Slope Font Symmetry

When Monitored and Set Conditions

When Monitored: This diagnostic runs continuously when the following conditions are met:

•With the engine running in closed loop fueling.
•Engine speed between 1200 and 3500 rpm.
•Engine coolant temperature above 60°C (140°F).
•Engine run time greater than 90 seconds.
•Vehicle speed between 20 and 75 mph (32 and 120.7 km/h)

Set Conditions:

•The Powertrain Control Module (PCM) detects that the Oxygen Sensor switching frequency is slower than the minimum response expected.

Default Actions:

•MIL light will illuminate.

POSSIBLE CAUSES

EXHAUST SYSTEM LEAK
O2 SENSOR 1/1 SIGNAL CIRCUIT SHORTED TO VOLTAGE
O2 SENSOR 1/1 RETURN CIRCUIT SHORTED TO VOLTAGE
O2 SENSOR 1/1 SIGNAL CIRCUIT SHORTED TO GROUND
O2 SENSOR 1/1 RETURN CIRCUIT SHORTED TO GROUND
O2 SENSOR 1/1 SIGNAL CIRCUIT OPEN OR HIGH RESISTANCE
O2 SENSOR 1/1 RETURN CIRCUIT OPEN OR HIGH RESISTANCE
OXYGEN SENSOR 1/1
POWERTRAIN CONTROL MODULE (PCM)
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Thanks I will check the wiring again. I have done several upgrades to my Dart and am a private mechanic and this has stumped me. Thanks again for the diagram. I'm also going to replace the aftermarket O2 sensor with a Mopar one just ti make sure the issue isn't with the aftermarket one.
 

·
Super Moderator
Joined
·
4,984 Posts
If you have a bluetooth OBD2 dongle and the Torque app, you can graph live and watch what the sensor signal is sending to the PCM. Since it is intermittent, I strongly suspect the wiring. FWIW, Mopars do not like Bosch O2 sensors, stock is NGK.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #5 ·
Copy all. I have an OBD Link MX+, ALFAOBD, an Altel and other test equipment. I will look into the Torque app as well. Thanks again for the help.
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #6 ·
I replaced the aftermarket Bank 1 with an OEM and still have P0133 popping up. All wires are good. WTF I'm at a loss
 
1 - 6 of 6 Posts
Top