Dodge Dart Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Cleaned and detailed my car fully yesterday. Was going to take it to the store today and this sound started to happen. At first I though my ebrake was on or something, then I though could the ebrake line to the rear caliper be an issues, but this sound is coming from the front, sounds like it's in the middle of the engine.
Dodge dart limited 2013, metal banging sound
 

·
Administrator
Joined
·
5,642 Posts
Something is loose. Put the front on jackstands and look.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #5 · (Edited)
Having had to deal with the problem before, I recommend checking the motor mounts.
Will take a look, thank you. Car does not make this noise when in park, or not moving, even after reving significantly

Looked at driver and passenger motor mount, those don't seem to be bad, the middle one underneath does seem slightly loose with some movement, not sure if it would cause that much noise though, or would movement of the motor mount cause other things to create that noise. I put the car in drive and reverse and stopped it suddenly to take a look at the engine movement, it didn't seem to be significant movement as well.

Here's 2 videos I took, not best quality I just put my phone under the car. You can see the 3rd motor mount, there does not seem to be to much movement even when came to a full stop. The other video doesn't show the engine moving to much.

 

·
Administrator
Joined
·
5,642 Posts
Check if you possibly lost the exhaust crossunder center support bolt. There was a thread that reported this bolt just falling out.

Vertebrate Gesture Mode of transport Font Art
 
  • Like
Reactions: Srtified

·
Registered
Joined
·
16 Posts
Discussion Starter · #9 ·
Check if you possibly lost the exhaust crossunder center support bolt. There was a thread that reported this bolt just falling out.

View attachment 129120
Looks like that is intact, I was hoping this to be it because it does seem like it's right beneath my feet when I'm driving
Vehicle Automotive tire Tire Motor vehicle Car


Looking at the pic, is a bolt missing there? I tried to move that whole area it seemed solid.
Vehicle Tire Automotive tire Motor vehicle Hood
n
 

·
Administrator
Joined
·
5,642 Posts
Guess that isn't the problem. Keep looking.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #12 ·
So I had my wife drive around. When walking next to car it is coming from the right front wheel well. Caliper not seized, but the wheel does feel loose (putting my hand at 6 and 12 and 3 and 9) it does wobble nicely, compared to driver side. Again look at the tie rod etc, all seem solid. I never seen wheel bearing make that kind if noise, but only thing that seems off on inspection
 

·
Registered
Joined
·
13 Posts
I'm actually pretty excited to hear this. I have been having a similar issue out of my right front for the last year and probably 15kmi. Taken it multiple places and no one has found an issue yet. I ended up dropping new shocks and coil in the front and it helped for a while then started back up again a couple months ago. For some reason putting it up on a rack fixes the issue for 25ish miles. So places would send it up first, not find anything and then couldn't recreate the noise.

Same thing though nothing looks bad anywhere, there also wasn't a lot of play in the front tire but maybe now there is since it's gotten worse in the last week or so. At 133kmi I'm still on the original front wheel bearings. Both rears went around 80kmi so I have been waiting for the fronts to grind. I may have been waiting for the wrong thing.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #17 · (Edited)
I'm actually pretty excited to hear this. I have been having a similar issue out of my right front for the last year and probably 15kmi. Taken it multiple places and no one has found an issue yet. I ended up dropping new shocks and coil in the front and it helped for a while then started back up again a couple months ago. For some reason putting it up on a rack fixes the issue for 25ish miles. So places would send it up first, not find anything and then couldn't recreate the noise.

Same thing though nothing looks bad anywhere, there also wasn't a lot of play in the front tire but maybe now there is since it's gotten worse in the last week or so. At 133kmi I'm still on the original front wheel bearings. Both rears went around 80kmi so I have been waiting for the fronts to grind. I may have been waiting for the wrong thing.
My wheel wobble was pretty mild as well. I put a YouTube video up of my wobbling. Compared to the sound it was making I would expect a lot more wobble


I'm at 142k miles. Cars been driving great still!
 
1 - 17 of 17 Posts
Top