Dodge Dart Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
71 Posts
Discussion Starter · #1 ·
Today when I was checking on the web, i searched uconnect website and found that my car uconnect got updates, then I entered the vin and downloaded the software and did what they said exactly, but unfortunately I got the error code 0x 1163 as you see in picture below. So can you please help me detect the problem?
Thanks for your help.
 

·
Super Moderator
Joined
·
4,984 Posts
Unfortunately, I have no idea how to fix that. I do know that there are very many posts about the same thing and I wish people would read them before attempting to do the update and bricking their screens. Search, the answer may be available.
 

·
Registered
Joined
·
71 Posts
Discussion Starter · #3 · (Edited)
Unfortunately, I have no idea how to fix that. I do know that there are very many posts about the same thing and I wish people would read them before attempting to do the update and bricking their screens. Search, the answer may be available.
Thanks brother.
It's been done successfully and the problem was that they said the engine should be running, but it must not run, just put the switch on without run the engine and it will be fine.
Thanks again.
 

·
Registered
Joined
·
1 Posts
I updated the software on my 2014 Limited to the latest version. No joy. The software version is updated but the imaging is gone. UConnect told me to take it to a dealership..."it happens sometimes" was the expert technical advice from UConnect.
 
1 - 4 of 4 Posts
Top