Dodge Dart Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
My 2013 1.4 Turbo with auto . The turbo went out. Sounds like the bearings are bad . I have 18,000 miles on it . The dealer has always done the service on it . How many of you owners have had turbo problems ? Is this something new or what? Engine sounds good and the oil Looks good . Oil is also at proper level too. I have had a lot of problems with this car. CV axle, the part for Trans ( had to pull engine). Many reflashes also have been done. I have extened warrentee they Chrysler. My dealer always has a loner for me. I have a fully loaded limited. The dealer has given me a 2013 GT auto to Drive this time. It is missing a lot of options .
 

·
Registered
Joined
·
916 Posts
My 2013 1.4 Turbo with auto . The turbo went out. Sounds like the bearings are bad . I have 18,000 miles on it . The dealer has always done the service on it . How many of you owners have had turbo problems ? Is this something new or what? Engine sounds good and the oil Looks good . Oil is also at proper level too. I have had a lot of problems with this car. CV axle, the part for Trans ( had to pull engine). Many reflashes also have been done. I have extened warrentee they Chrysler. My dealer always has a loner for me. I have a fully loaded limited. The dealer has given me a 2013 GT auto to Drive this time. It is missing a lot of options .
There was a dart in with the same problem with the cv axle and they thought the turbo was bad also
 

·
Banned
Joined
·
2,521 Posts
Have a limited 2013 1.4 t aswel seems mine is gone too seems slugish and wont go to cruise control at all
Thats a different issue. You're probably getting a low boost error. There's a fix for it. You can quickly fix it by shutting the car off, opening the door to cycle the power out and then starting the car back up.
 

·
Registered
Joined
·
8,058 Posts
Thats a different issue. You're probably getting a low boost error. There's a fix for it. You can quickly fix it by shutting the car off, opening the door to cycle the power out and then starting the car back up.
The real fix is to check the wastegate preload and set it in between 8-5mm. Each car is different, so it will have to be played around with.
 

·
Registered
Joined
·
24 Posts
Thanks for the help sorry for jacking the thread i took the car for a longer drive than usual opened it up a little (legally) and seems to have alleviated some of the problem at least
 

·
Registered
Joined
·
928 Posts
If you guys are having turbo issues then I would suggest bringing it into the dealer and see if you have any codes stored. I've seen that a lot of the early darts (2012 builds) have had their turbos replaced according to the threads in the 1.4T section. I had mine replaced in June (under warranty) and I haven't had any problems since. Mine went about 28k before showing symptoms and eventually I got the p0299 code and CEL. May have been a bad batch of turbos when they first launched but only time will tell if this one will last.
 
  • Like
Reactions: Deadpool

·
Registered
Joined
·
100 Posts
Have had P0299 4 times now; Turbo/Supercharger Underboost. Dealership just keeps re-setting the check engine light only to have it illuminate again within a couple weeks. What does it take to just get a new turbo charger?!?!?!?!
 

·
Mopar 13 Moderator
Joined
·
5,441 Posts

·
Registered
Joined
·
24 Posts
So my headlights started playin up knew it was the bulbs pretty confident it was the fuse opened the fuse box and found a few fuses werent in fully pushed em all in and it corrected the lighs but also seems to have retufied my turbo issue coudl this be a coincidence or has this been my problem? If so hopefully this helps out anyone else who has had the same issue
 
1 - 15 of 15 Posts
Top