Dodge Dart Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Need some help identifying where this oil leak is originating from. It's the same problem I've seen many people post about where the oil leaks onto exhaust during hard braking or turning. I also had a check engine light for cylinder #3 misfire and found oil in the spark plug tube. I went ahead and replaced all the spark plug tube seals, as well as the gasket behind the air pump and the valve cover gasket. I think I've take care of the oil in the spark plug tube, but I'm still getting this oil leak that appears to be weaping off of on of the air pump bolts. Any one else seen this? Thanks in advance.
125350
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
I've also replaced the O-ring on the oil separator box. The original looked okay, but I went ahead and changed it, as many have recommended this as a common issue.
 

·
Super Moderator
Joined
·
3,808 Posts
The 2.4 and 2.0 vacuum pumps use an o-ring, while the 1.4 vacuum pump uses a gasket. The torque specified for all engines is only 15 ft lbs for the vacuum pump bolts. The 2.0 and 2.4 don't seem to have common leaks at the vacuum pump.
I would try making sure the mounting surfaces are perfectly clean and use a little RTV in addition to increasing the bolt torque to 18 or 20 ft lbs.
 
  • Like
Reactions: BoilerDeez

·
Super Moderator
Joined
·
3,808 Posts
Is the air pump possibly cracked? Are you sure it isn't working it's way down from the valve cover?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Pretty certain it's not leaking from the separator O ring at least. I cleaned the air pump up when I changed valve cover gasket. I didn't see anything obvious on the air pump, but it does almost seem to be leaking from the pump.
 

·
Registered
Joined
·
1 Posts
Pretty certain it's not leaking from the separator O ring at least. I cleaned the air pump up when I changed valve cover gasket. I didn't see anything obvious on the air pump, but it does almost seem to be leaking from the pump.
Having the same issues, replaced the gasket and still a steady drip stuck my phone down there with the camera on just so I could see it and seems to be coming from the pump itself, just curious if you got the issue fixed
 
1 - 7 of 7 Posts
Top